RubyGems Navigation menu

hid_api 0.1.1

A Ruby FFI wrapper around the System11 hidapi C library

Versions:

  1. 0.1.1 - July 31, 2015 (9,5 ko)
  2. 0.1.0 - July 24, 2015 (9 ko)

Dépendances de Runtime (1):

ffi ~> 1.9

Dépendances de Development (5):

bundler ~> 1.8
pry > 0
rake ~> 10.0
rspec > 0

Propriétaires:

Auteurs:

  • Gareth Adams

Total de contrôle SHA 256:

7af424ee78be475f5f760dc46033a9bdcb258b9713a97ef9ece4830a152cf11b

Total de téléchargements 5 418

Pour cette version 3 446

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 0

Liens: