RubyGems Navigation menu

highline 1.2.6

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versionen:

  1. 2.0.2 - April 08, 2019 (212 KB)
  2. 2.0.1 - January 23, 2019 (212 KB)
  3. 2.0.0 - June 11, 2018 (211 KB)
  4. 2.0.0.pre.develop.16 - May 13, 2018 (211 KB)
  5. 2.0.0.pre.develop.15 - March 30, 2018 (211 KB)
  6. 1.2.6 - July 25, 2009 (52,5 KB)
Zeige alle Versionen (65 total)

Besitzer:

Autoren:

  • James Edward Gray II

SHA 256-Prüfsumme:

158dd85ba208287ecba3a82a1a4367b010210e90e6f103b2d7c46424aa6d3b80

Downloads insgesamt 73.971.669

Für diese Version 2.786

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenzs:

k.A.

Erforderliche Ruby-Version: None

Links: