RubyGems Navigation menu

highline 1.6.14

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versiones:

  1. 2.0.3 - October 11, 2019 (200 KB)
  2. 2.0.2 - April 08, 2019 (200 KB)
  3. 2.0.1 - January 23, 2019 (200 KB)
  4. 2.0.0 - June 11, 2018 (200 KB)
  5. 2.0.0.pre.develop.16 - May 13, 2018 (200 KB)
  6. 1.6.14 - August 25, 2012 (200 KB)
Mostrar todas las versiones (66 total)

Propietarios:

Autores:

  • James Edward Gray II

SHA 256 checksum:

6c8d2f724e42782993ec960abf6714d909363c150c876941237540f09f5be2a7

Total de descargas 104.567.662

Para esta versión 158.450

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencias:

N/A

Versión de Ruby requerida: Ninguno

Enlace: