RubyGems Navigation menu

highline 1.6.20

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

Versions:

  1. 2.0.0 - June 11, 2018 (211 ko)
  2. 2.0.0.pre.develop.16 - May 13, 2018 (211 ko)
  3. 2.0.0.pre.develop.15 - March 30, 2018 (211 ko)
  4. 2.0.0.pre.develop.14 - November 22, 2017 (211 ko)
  5. 2.0.0.pre.develop.13 - November 05, 2017 (211 ko)
  6. 1.6.20 - October 16, 2013 (216 ko)
Voir toutes les versions (63)

Auteurs:

  • James Edward Gray II

Propriétaires:

259f23c3b129f07b0c496b9f0495f07e31e038e4e9330f6c75ccfd1fca8010ee4299e35bacef054df40583da2d51edea09a32175057418748822c587ac08c429

Total de contrôle SHA 256:

3b22f05b871e9e8963df2c67bfb40310dbc5410260419237309b962cf8ad673e

Total de téléchargements 54 296 457

Pour cette version 2 957 313

Gemfile:
= Copier Copié!

installation:
=

Licence:

Ruby

Version de Ruby requise: None

Liens: