RubyGems Navigation menu

highline 1.6.20

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

版本列表:

  1. 2.0.0.pre.develop.12 - October 19, 2017 (211.0 KB)
  2. 2.0.0.pre.develop.11 - September 25, 2017 (210.0 KB)
  3. 2.0.0.pre.develop.9 - June 25, 2017 (231.0 KB)
  4. 2.0.0.pre.develop.6 - February 19, 2016 (228.5 KB)
  5. 2.0.0.pre.develop.4 - December 14, 2015 (227.0 KB)
  6. 1.6.20 - October 16, 2013 (216.0 KB)
显示所有 (57 个版本)

作者:

  • James Edward Gray II

所有者:

259f23c3b129f07b0c496b9f0495f07e31e038e4e9330f6c75ccfd1fca8010ee4299e35bacef054df40583da2d51edea09a32175057418748822c587ac08c429

SHA 256 checksum:

3b22f05b871e9e8963df2c67bfb40310dbc5410260419237309b962cf8ad673e

下载总次数 45,383,090

这个版本 2,792,556

Gemfile:
= Copy to clipboard Copied!

安装:
=

License:

Ruby

Required Ruby Version: None

相关链接: