RubyGems Navigation menu

highline 2.0.0.pre.develop.14

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

バージョン履歴:

  1. 2.0.2 - April 08, 2019 (212KB)
  2. 2.0.1 - January 23, 2019 (212KB)
  3. 2.0.0 - June 11, 2018 (211KB)
  4. 2.0.0.pre.develop.16 - May 13, 2018 (211KB)
  5. 2.0.0.pre.develop.15 - March 30, 2018 (211KB)
  6. 2.0.0.pre.develop.14 - November 22, 2017 (211KB)
全てのバージョンを表示 (全65項目)

オーナー:

作者:

  • James Edward Gray II

SHA 256チェックサム:

86d4cb3a3b479a2b1415f7e80368ae5f203a70df141faeebb31a121f9349d6bd

累計ダウンロード数 70,887,978

現行バージョン 22,479

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

Ruby

必要Rubyバージョン: >= 1.9.3

必要Gemバージョン: > 1.3.1

リンク集: