RubyGems Navigation menu

Reverse dependencies for hoe Latest version of the following gems require hoe

diff-lcs 1.4.4

Diff::LCS computes the difference between two Enumerable sequences using the McIlroy-Hu...

543,285,318 Downloads

mime-types 3.3.1

The mime-types library provides a library and registry for information about MIME conte...

369,699,989 Downloads

nokogiri 1.10.10

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features i...

344,105,431 Downloads

nokogiri 1.10.10

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features i...

344,105,431 Downloads

nokogiri 1.10.10

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features i...

344,105,431 Downloads

nokogiri 1.10.10

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features i...

344,105,431 Downloads

nokogiri 1.10.10

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features i...

344,105,431 Downloads

nokogiri 1.10.10

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features i...

344,105,431 Downloads

nokogiri 1.10.10

Nokogiri (鋸) is an HTML, XML, SAX, and Reader parser. Among Nokogiri's many features i...

344,105,431 Downloads

minitest 5.14.2

minitest provides a complete suite of testing facilities supporting TDD, BDD, mocking, ...

318,944,253 Downloads

mime-types-data 3.2020.0512

mime-types-data provides a registry for information about MIME media type definitions. ...

190,392,647 Downloads

loofah 2.7.0

Loofah is a general library for manipulating and transforming HTML/XML documents and fr...

182,960,762 Downloads

pg 1.2.3

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It wor...

122,456,701 Downloads

pg 1.2.3

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It wor...

122,456,701 Downloads

pg 1.2.3

Pg is the Ruby interface to the {PostgreSQL RDBMS}[http://www.postgresql.org/]. It wor...

122,456,701 Downloads

sqlite3 1.4.2

This module allows Ruby programs to interface with the SQLite3 database engine (http://...

72,951,985 Downloads

sexp_processor 4.15.1

sexp_processor branches from ParseTree bringing all the generic sexp processing tools w...

47,592,292 Downloads

ruby_parser 3.15.0

ruby_parser (RP) is a ruby parser written in pure ruby (utilizing racc--which does by d...

44,510,991 Downloads

net-http-persistent 4.0.0

Manages persistent connections using Net::HTTP including a thread pool for connecting t...

40,490,003 Downloads

journey 1.0.4

Journey is a router. It routes requests.

28,231,522 Downloads

minitar 0.9

The minitar library is a pure-Ruby library that provides the ability to deal with POSIX...

22,615,430 Downloads

spreadsheet 1.2.6

The Spreadsheet Library is designed to read and write Spreadsheet Documents. As of vers...

19,769,072 Downloads

net-http-digest_auth 1.4.1

An implementation of RFC 2617 - Digest Access Authentication. At this time the gem doe...

16,818,951 Downloads

ruby-hmac 0.4.0

This module provides common interface to HMAC functionality. HMAC is a kind of "Message...

15,801,427 Downloads

benchmark-ips 2.8.3

An iterations per second enhancement to Benchmark.

13,207,795 Downloads

path_expander 1.1.0

PathExpander helps pre-process command-line arguments expanding directories into their ...

10,093,718 Downloads

ruby2ruby 2.4.4

ruby2ruby provides a means of generating pure ruby code easily from RubyParser compatib...

9,918,217 Downloads

mysql 2.9.1

This is the MySQL API module for Ruby. It provides the same functions for Ruby programs...

9,625,808 Downloads

mysql 2.9.1

This is the MySQL API module for Ruby. It provides the same functions for Ruby programs...

9,625,808 Downloads

mysql 2.9.1

This is the MySQL API module for Ruby. It provides the same functions for Ruby programs...

9,625,808 Downloads

Total downloads 6,774,212

For this version 22,102

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.1, < 3.1

Required Rubygems Version: >= 1.4

Links: