RubyGems Navigation menu

honeycomb-beeline 0.8.0

The Honeycomb Beeline for Ruby is the fastest path to observability for your Ruby apps. It understands the common packages you use and automatically instruments them to send useful events to Honeycomb.

Versions:

  1. 2.11.1.pre.dev - January 26, 2023 (42 KB)
  2. 2.11.0 - June 01, 2022 (41 KB)
  3. 2.10.0 - April 08, 2022 (40.5 KB)
  4. 2.9.0 - March 24, 2022 (40.5 KB)
  5. 2.8.2 - February 02, 2022 (40 KB)
  6. 0.8.0 - May 06, 2019 (9.5 KB)
Show all versions (43 total)

Runtime Dependencies (4):

libhoney >= 1.8.1
rack-honeycomb >= 0.4.0

Development Dependencies (13):

bump >= 0
faraday >= 0
pg >= 0
rack >= 0
rack-test >= 0
rails >= 0
rake >= 0
rspec >= 0
sequel >= 0
sequel-honeycomb >= 0.4.0
sinatra <= 2.0.4
yard >= 0

Owners:

Authors:

  • Sam Stokes

SHA 256 checksum:

33236612761c1408e95ca6ae771b5003ce61f2f8e7272fa59449344942f21816

Total downloads 2,349,995

For this version 34,062

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.2.0

Links: