RubyGems Navigation menu

html_truncator 0.4.2

Wants to truncate an HTML string properly? This gem is for you.

Versions:

  1. 0.4.2 - November 30, 2017 (8 ko)
  2. 0.4.1 - March 12, 2015 (7,5 ko)
  3. 0.4.0 - March 15, 2014 (7,5 ko)
  4. 0.3.1 - July 21, 2013 (7,5 ko)
  5. 0.3.0 - December 06, 2011 (6,5 ko)
Voir toutes les versions (12)

Dépendances de Runtime (1):

  • nokogiri ~> 1.5
  • Dépendances de Development (1):

  • rspec ~> 3.0
  • Propriétaires:

    Auteurs:

    • Bruno Michel

    Total de contrôle SHA 256:

    e22b7d440c00c30712a9f0f7217b5a641c3cf43d73b7a7bf46b834fa74718ce0

    Total de téléchargements 842 683

    Pour cette version 405 158

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 0

    Liens: