RubyGems Navigation menu

hubspot-api-client 1.0.1

HubSpot Ruby API client

Versions:

  1. 11.1.0 - September 13, 2021 (1.48 MB)
  2. 10.1.1 - August 06, 2021 (772 KB)
  3. 10.1.0 - June 08, 2021 (771 KB)
  4. 10.0.1 - April 16, 2021 (757 KB)
  5. 10.0.0 - April 15, 2021 (756 KB)
  6. 1.0.1 - February 21, 2020 (368 KB)
Show all versions (36 total)

Runtime Dependencies (2):

  • faraday >= 0.14.0
  • json >= 2.1.0, ~> 2.1
  • Development Dependencies (7):

  • autotest ~> 4.4, >= 4.4.6
  • autotest-fsevent ~> 0.2, >= 0.2.12
  • autotest-growl ~> 0.2, >= 0.2.16
  • autotest-rails-pure ~> 4.1, >= 4.1.2
  • rspec >= 3.6.0, ~> 3.6
  • vcr ~> 3.0, >= 3.0.1
  • webmock ~> 1.24, >= 1.24.3
  • Owners:

    Pushed by:

    Authors:

    • HubSpot

    SHA 256 checksum:

    90c3429f99f1135a4780ee9146ef768b666af2d73c481b2f716fa745a1a1c11e

    Total downloads 161,103

    For this version 846

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Unlicense

    Required Ruby Version: >= 1.9

    Links: