RubyGems Navigation menu

hubspot-api-client 7.1.0

HubSpot Ruby API client

Versions:

  1. 16.2.1 - January 24, 2023 (949 KB)
  2. 16.2.0 - January 09, 2023 (946 KB)
  3. 16.1.1 - December 23, 2022 (944 KB)
  4. 16.1.0 - December 22, 2022 (944 KB)
  5. 16.0.4 - December 08, 2022 (921 KB)
  6. 7.1.0 - August 17, 2020 (3.39 MB)
Show all versions (62 total)

Runtime Dependencies (2):

faraday >= 0.14.0
json ~> 2.1, >= 2.1.0

Development Dependencies (7):

autotest ~> 4.4, >= 4.4.6
autotest-fsevent ~> 0.2, >= 0.2.12
autotest-growl ~> 0.2, >= 0.2.16
autotest-rails-pure ~> 4.1, >= 4.1.2
rspec ~> 3.6, >= 3.6.0
vcr ~> 3.0, >= 3.0.1
webmock ~> 1.24, >= 1.24.3

Owners:

Pushed by:

Authors:

  • HubSpot

SHA 256 checksum:

7c76d4e30667c7d3b5f6706b17dff0d0883f9b3d53aa391d1484f60e8cc90f88

Total downloads 982,160

For this version 1,456

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Unlicense

Required Ruby Version: >= 1.9

Links: