RubyGems Navigation menu

insta_scrape 1.1.4

The swiss army knife of instagram functionality. Restores all deprecated hashtag functionality from the instagram api without any of the authorization.

Versionen:

  1. 1.1.4 - June 27, 2017 (10,5 KB)
  2. 1.1.3 - June 07, 2017 (50 KB)
  3. 1.1.2 - January 26, 2017 (11,5 KB)
  4. 1.1.1 - December 14, 2016 (11,5 KB)
  5. 1.1.0 - June 13, 2016 (11 KB)
Zeige alle Versionen (8 total)

Runtime Abhängigkeiten (3):

  • capybara >= 2.7.1, ~> 2.7.1
  • phantomjs >= 2.1.1.0, ~> 2.1.1.0
  • poltergeist >= 1.9.0, ~> 1.9.0
  • Development Abhängigkeiten (6):

  • bundler ~> 1.11
  • capybara >= 2.7.1, ~> 2.7.1
  • phantomjs >= 2.1.1.0, ~> 2.1.1.0
  • poltergeist >= 1.9.0, ~> 1.9.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Besitzer:

    Autoren:

    • dannyvassallo

    SHA 256-Prüfsumme:

    e43145a5283c0588b7e528a2fdcce76a606fae4e67ca0dcabe67d251653cb427

    Downloads insgesamt 14.353

    Für diese Version 2.626

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: