RubyGems.org

interactor

2.1.0

Interactor provides a common interface for performing complex interactions in a single request.

installgem install interactor
Authors

Collective Idea

10,438 total downloads 9,058 for this version
Owners

0887991a8846577a6aa85433d6ab3ea2

Licenses

MIT

Gemfile
gem 'interactor', '~> 2.1.0'
Versions
  1. 2.1.0 September 5, 2013 (12.5 KB)
  2. 2.0.1 August 28, 2013 (12 KB)
  3. 2.0.0 August 19, 2013 (12 KB)
  4. 1.0.0 August 17, 2013 (11.5 KB)
Development Dependencies
  1. bundler ~> 1.3
  2. rake ~> 10.1