RubyGems Navigation menu

intransient_capybara 1.0.3

With improved debuggability, with proper usage and configuration of Capybara/Poltergeist/PhantomJS, and with some improvements on top of it we can greatly reduce the occurrence of transient integration/UI test failures.

Versions:

  1. 1.0.3 - May 10, 2017 (12 ko)
  2. 1.0.2 - May 10, 2017 (12 ko)
  3. 1.0.1 - December 02, 2016 (12 ko)
  4. 1.0.0 - November 29, 2016 (12 ko)

Dépendances de Runtime (5):

Dépendances de Development (2):

  • bundler ~> 1.10
  • rake ~> 10.0
  • Propriétaires:

    Auteurs:

    • Seth Ringling

    Total de contrôle SHA 256:

    2eff3b6cebe2c34e84b3ef3cb143c1cd38c500ca757b9dce3f6622ca9e9f6bd4

    Total de téléchargements 8 183

    Pour cette version 2 505

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 0

    Liens: