RubyGems Navigation menu

iodine 0.7.26

A fast HTTP / Websocket Server with built-in Pub/Sub support (with or without Redis), static file support and many other features, optimized for Ruby MRI on Linux / BSD / macOS

Versions:

  1. 0.7.33 - July 07, 2019 (525 KB)
  2. 0.7.32 - June 01, 2019 (522 KB)
  3. 0.7.31 - May 17, 2019 (522 KB)
  4. 0.7.29 - April 01, 2019 (522 KB)
  5. 0.7.28 - March 30, 2019 (521 KB)
  6. 0.7.26 - March 07, 2019 (521 KB)
Show all versions (116 total)

Requirements:

A Unix based system: Linux / macOS / BSD.

An updated C compiler.

Ruby >= 2.2.2 required for Rack 2.

Ruby >= 2.5.0 recommended.

TLS requires OpenSSL >= 1.1.0

Owners:

Authors:

  • Boaz Segev

SHA 256 checksum:

c2304fa4c88fb0db772e24d82de002980224b5b215348eb19db5a04fe818781a

Total downloads 66,881

For this version 494

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.2.2

Links: