RubyGems Navigation menu

iodine 0.7.36

A fast HTTP / Websocket Server with built-in Pub/Sub support (with or without Redis), static file support and many other features, optimized for Ruby MRI on Linux / BSD / macOS

版本列表:

  1. 0.7.38 - December 09, 2019 (527.0 KB)
  2. 0.7.37 - November 13, 2019 (526.0 KB)
  3. 0.7.36 - October 24, 2019 (525.5 KB)
  4. 0.7.35 - October 19, 2019 (525.5 KB)
  5. 0.7.34 - October 04, 2019 (525.0 KB)
显示所有 (121 个版本)

要求:

A Unix based system: Linux / macOS / BSD.

An updated C compiler.

Ruby >= 2.2.2 required for Rack 2.

Ruby >= 2.5.0 recommended.

TLS requires OpenSSL >= 1.1.0

所有者:

Pushed by:

作者:

  • Boaz Segev

SHA 256 checksum:

a70c531a8a394124b13cc80c236a9be7f25b50f73bc519790b044817bf870319

下载总次数 80,971

这个版本 1,399

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.2.2

相关链接: