RubyGems Navigation menu

iodine 0.7.29

A fast HTTP / Websocket Server with built-in Pub/Sub support (with or without Redis), static file support and many other features, optimized for Ruby MRI on Linux / BSD / macOS

版本列表:

  1. 0.7.29 - April 01, 2019 (521.5 KB)
  2. 0.7.28 - March 30, 2019 (521.0 KB)
  3. 0.7.27 - March 20, 2019 (521.0 KB)
  4. 0.7.26 - March 07, 2019 (520.5 KB)
  5. 0.7.25 - February 22, 2019 (520.0 KB)
显示所有 (113 个版本)

要求:

A Unix based system: Linux / macOS / BSD.

An updated C compiler.

Ruby >= 2.2.2 required for Rack 2.

Ruby >= 2.5.0 recommended.

TLS requires OpenSSL >= 1.1.0

作者:

  • Boaz Segev

所有者:

SHA 256 checksum:

8b89701c8916a8119037e1a4409f6dfa65480c3cb555978d1aea67a07f298438

下载总次数 57,430

这个版本 363

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.2.2

相关链接: