RubyGems Navigation menu

itamae-plugin-recipe-consul 0.1.2

Itamae plugin to install Consul with init scripts

Versionen:

  1. 0.1.5 - November 19, 2021 (11 KB)
  2. 0.1.4 - March 29, 2019 (11 KB)
  3. 0.1.3 - October 05, 2016 (12,5 KB)
  4. 0.1.3.beta1 - July 06, 2016 (12,5 KB)
  5. 0.1.2 - May 19, 2016 (12,5 KB)
Zeige alle Versionen (10 total)

Runtime Abhängigkeiten (1):

itamae >= 0

Development Abhängigkeiten (4):

bundler >= 0
paraduct >= 0
rake ~> 10.0
serverspec >= 0

Besitzer:

Autoren:

  • sue445

SHA 256-Prüfsumme:

84c80aa70b7c6eaa99bb8be0d018a963223da0591603d4e494e65f3a915000c7

Downloads insgesamt 22.840

Für diese Version 3.214

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

MIT

Erforderliche Ruby-Version: >= 0

New versions require MFA: true

Links: