RubyGems Navigation menu

itamae-plugin-recipe-consul 0.1.2

Itamae plugin to install Consul with init scripts

Versions:

  1. 0.1.5 - November 19, 2021 (11 ko)
  2. 0.1.4 - March 29, 2019 (11 ko)
  3. 0.1.3 - October 05, 2016 (12,5 ko)
  4. 0.1.3.beta1 - July 06, 2016 (12,5 ko)
  5. 0.1.2 - May 19, 2016 (12,5 ko)
Voir toutes les versions (10)

Dépendances de Runtime (1):

itamae >= 0

Dépendances de Development (4):

bundler >= 0
paraduct >= 0
rake ~> 10.0
serverspec >= 0

Propriétaires:

Auteurs:

  • sue445

Total de contrôle SHA 256:

84c80aa70b7c6eaa99bb8be0d018a963223da0591603d4e494e65f3a915000c7

Total de téléchargements 22 807

Pour cette version 3 211

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 0

New versions require MFA: true

Liens: