RubyGems Navigation menu

json_api_client 1.6.4

Build client libraries compliant with specification defined by jsonapi.org

Versions:

  1. 1.18.0 - December 02, 2020 (28 KB)
  2. 1.17.1 - September 09, 2020 (28 KB)
  3. 1.17.0 - August 17, 2020 (28 KB)
  4. 1.16.1 - October 04, 2019 (28 KB)
  5. 1.16.0 - September 24, 2019 (28 KB)
  6. 1.6.4 - October 26, 2018 (24.5 KB)
Show all versions (69 total)

Runtime Dependencies (5):

  • activemodel >= 3.2.0
  • activesupport >= 3.2.0
  • addressable ~> 2.2
  • faraday >= 0.15.2, ~> 0.15
  • faraday_middleware ~> 0.9
  • Development Dependencies (2):

    Owners:

    Authors:

    • Jeff Ching

    SHA 256 checksum:

    0d494d92d2e132ec56fc0d318fe93b71093e3a24a45b25ea3304926648004407

    Total downloads 1,784,452

    For this version 11,607

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: