RubyGems Navigation menu

killbill 1.4.0

Base classes to write plugins.

Versions:

  1. 9.4.1 - January 21, 2019 (164 KB)
  2. 9.4.0 - July 09, 2018 (163 KB)
  3. 9.3.2 - June 18, 2018 (163 KB)
  4. 9.3.1 - June 18, 2018 (163 KB)
  5. 9.3.0 - April 21, 2018 (159 KB)
  6. 1.4.0 - July 29, 2013 (51 KB)
Show all versions (96 total)

Runtime Dependencies (2):

  • sinatra ~> 1.3.4
  • tzinfo ~> 0.3.37
  • Development Dependencies (4):

  • jbundler ~> 0.4.3
  • rack >= 1.5.2
  • rake >= 0.8.7
  • rspec ~> 2.12.0
  • Requirements:

    jar 'com.ning.billing:killbill-api'

    jar 'com.ning.billing:killbill-util:tests'

    Owners:

    Authors:

    • Kill Bill core team

    SHA 256 checksum:

    099d76a366d7216f6c606733fb48db906574838612ab65f5cf6f582e4f5b2162

    Total downloads 152,265

    For this version 1,878

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache License (2.0)

    Required Ruby Version: >= 1.9.3

    Links: