RubyGems Navigation menu

Reverse dependencies for kitchen-vagrant Latest version of the following gems require kitchen-vagrant

sensu-plugins-http 6.1.0

This plugin provides native HTTP instrumentation for moni...

3,863,103 Downloads

sensu-plugins-postfix 1.0.0

This plugin provides native Postfix instrumentation for m...

238,116 Downloads

chef-sugar-rackspace 0.4.0

An extension to the "chef-sugar" gem with rackspace specific helpers.

67,072 Downloads

poise-boiler 1.18.1

Boilerplate-reduction helpers for Poise/Halite-style gemss.

56,942 Downloads

instrumental_tools 1.1.4

A collection of scripts useful for monitoring servers and services with Instrumental (i...

48,279 Downloads

fhcap-cli 0.4.16

FHCAP Command Line Tool

15,952 Downloads

garcun 0.1.1

A useful collection of methods to make cooking more fun

11,153 Downloads

leibniz 0.2.1

Integration Testing for Chef

7,301 Downloads

cocina 0.3.1

Test Kitchen with Dependencies

6,852 Downloads

chef-consul 1.0.0

This rubygem does not have a description or summary.

5,563 Downloads

kitchen-driver-vagrant_provision 1.0.0

A driver for Test Kitchen that uses Vagrant provisioning

4,047 Downloads

source_install 1.1.1

Common logic for downloading, configuring, compiling, and installing packages from sour...

3,267 Downloads

kitchen-cfengine 0.0.5

Kitchen::Provisioner::Cfengine - A CFEngine Provisioner for Test Kitchen.

2,760 Downloads

cookbook-development 0.0.5

Rally Software Development Corp cookbook development

2,295 Downloads

chef-sugar-dip 1.0.0

An extension to the awesome "chef-sugar" gem produced by Seth Vargo.

2,225 Downloads

kitchen-rightscale 0.1.0

A Test Kitchen Driver and Vagrant Provisioner for Rightscale RightImages

1,961 Downloads

sensu-plugin-app-insights 0.2.1

this plugin provides a easy way to query app insights and...

1,843 Downloads

sensu-plugins-jolokia-metrics 0.0.1

This plugin provides native HTTP instrumentation for jolo...

389 Downloads

Total downloads 1,823,115

For this version 1,414

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: