RubyGems Navigation menu

Reverse dependencies for knife-ec2 0.16.0