RubyGems Navigation menu

Reverse dependencies for knife-zero 1.19.3