RubyGems Navigation menu

letsencrypt-cli 0.4.1

slim letsencrypt client for quickly authorizing (multiple) domains and issuing certificates

バージョン履歴:

  1. 0.5.0.beta1 - February 08, 2017 (13.5KB)
  2. 0.4.1 - August 14, 2016 (13KB)
  3. 0.4.0 - July 15, 2016 (13KB)
  4. 0.3.0 - May 31, 2016 (13KB)
  5. 0.2.0 - December 28, 2015 (12KB)
全てのバージョンを表示 (全12項目)

Runtime依存性 (3):

Development依存性 (9):

  • activesupport >= 3.0
  • bundler ~> 1.7
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • simplecov >= 0
  • timecop ~> 0.8
  • vcr ~> 3.0
  • webmock ~> 1.22
  • オーナー:

    作者:

    • Stefan Wienert

    SHA 256チェックサム:

    f54e53edf534487fc7d32f302028287cfd3f59133aa5e9da64bf771ec6f42633

    累計ダウンロード数 12,760

    現行バージョン 2,822

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 2.0.0

    リンク集: