RubyGems Navigation menu

lobstersbot 0.5.0

Lobste.rs IRC bot

Versiones:

  1. 0.5.0 - May 08, 2021 (11 KB)
  2. 0.4.0 - February 05, 2021 (11 KB)
  3. 0.3.0 - January 31, 2021 (11 KB)
  4. 0.2.0 - January 31, 2021 (10,5 KB)
  5. 0.1.0 - January 17, 2021 (8,5 KB)

dependencias de Runtime (3):

  • concurrent-ruby ~> 1.1
  • rss ~> 0.2.9
  • summer ~> 1.0
  • dependencias de Development (5):

  • bundler ~> 2.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop ~> 1.8
  • rubocop-rspec ~> 2.1.0
  • Propietarios:

    Subida por:

    Autores:

    • Hunter Madison

    SHA 256 checksum:

    2a4a91ee299b8c2ec1b275cc6f810bafafb08c765c27bace942718459ab949e3

    Total de descargas 5.467

    Para esta versión 1.724

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: