RubyGems Navigation menu

locker 0.0.3

Locker is a locking mechanism for limiting the concurrency of ruby code using the database. It presently only works with PostgreSQL.

Versions:

  1. 0.4.0 - June 08, 2017 (14 KB)
  2. 0.3.2 - April 07, 2017 (14 KB)
  3. 0.3.1 - February 11, 2016 (14 KB)
  4. 0.3.0 - April 03, 2015 (14 KB)
  5. 0.2.1 - May 10, 2014 (14 KB)
  6. 0.0.3 - September 02, 2011 (11 KB)
Show all versions (10 total)

Runtime Dependencies (1):

Development Dependencies (3):

Authors:

  • Nathan Sutton, Justin Greer

Owners:

42ccb9ab63769b88ce6d44d6b0b869daE253846fd855f49ff9694ffc3b02cb06

SHA 256 checksum:

a99c8004fa807644614cbe3f1b69f874ffd5edde8c7f4fe72513e124f630e668

Total downloads 16,479

For this version 4,758

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: