RubyGems Navigation menu

locker 0.3.0

Locker is a locking mechanism for limiting the concurrency of ruby code using the database. It presently only works with PostgreSQL.

Versiones:

  1. 0.5.0 - August 04, 2017 (10 KB)
  2. 0.4.0 - June 08, 2017 (10 KB)
  3. 0.3.2 - April 07, 2017 (10 KB)
  4. 0.3.1 - February 11, 2016 (10 KB)
  5. 0.3.0 - April 03, 2015 (10 KB)
Mostrar todas las versiones (11 total)

dependencias de Runtime (1):

  • activerecord < 5, >= 3.2
  • dependencias de Development (2):

  • pg ~> 0
  • rspec ~> 3.2
  • Propietarios:

    Autores:

    • Nathan Sutton, Justin Greer

    SHA 256 checksum:

    c5117cf960ecfd6ccbd4723a64a782ba07613c7f6af2ea88d8a5787be231561b

    Total de descargas 46.219

    Para esta versión 1.113

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: >= 0

    Enlace: