RubyGems Navigation menu

logidze 1.0.0.rc1

PostgreSQL JSONB-based model changes tracking

Versions:

  1. 1.0.0.rc1 - September 01, 2020 (26 KB)
  2. 0.12.0 - January 02, 2020 (119 KB)
  3. 0.11.0 - August 15, 2019 (119 KB)
  4. 0.10.0 - May 15, 2019 (119 KB)
  5. 0.9.0 - November 28, 2018 (29 KB)
Show all versions (28 total)

Runtime Dependencies (2):

Development Dependencies (7):

  • ammeter ~> 1.1.3
  • bundler >= 1.10
  • fx ~> 0.5
  • pg >= 0.18
  • rake >= 13.0
  • rspec-rails >= 3.4
  • timecop ~> 0.8
  • Owners:

    Pushed by:

    Authors:

    • palkan

    SHA 256 checksum:

    382acd88097c8a8545b6691216cbbf5c1dfab5e552c77a0325fec0176cc8528d

    Total downloads 169,127

    For this version 1,636

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: > 1.3.1

    Links: