RubyGems Navigation menu

magic 0.2.5

Ruby FFI bindings to libmagic

Versions:

  1. 0.2.9 - April 16, 2015 (16 KB)
  2. 0.2.8 - April 22, 2014 (16 KB)
  3. 0.2.7 - April 22, 2014 (16 KB)
  4. 0.2.6 - June 12, 2010 (7 KB)
  5. 0.2.5 - April 19, 2010 (6.5 KB)
Show all versions (15 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Jakub Kuźma

Owners:

48acd2a1c5c447f7e7b59310ee1fecff

Sha 256 checksum:

ff0cd10efdc5219cb471f97c1bd53a739fce7d0ef4359d3df4dd3127cc42f7e7

Total downloads 49,172

For this version 1,824

Show all versions (15 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: