RubyGems Navigation menu

mailgun-ruby 1.2.0

Mailgun's Official Ruby SDK for interacting with the Mailgun API.

Versions:

  1. 1.2.0 - August 12, 2019 (175 ko)
  2. 1.1.11 - October 12, 2018 (175 ko)
  3. 1.1.10 - June 11, 2018 (172 ko)
  4. 1.1.9 - February 09, 2018 (172 ko)
  5. 1.1.8 - September 27, 2017 (171 ko)
Voir toutes les versions (16)

Dépendances de Runtime (1):

  • rest-client ~> 2.0.2
  • Dépendances de Development (8):

  • bundler >= 1.16.2
  • pry ~> 0.11.3
  • rails >= 0
  • rake ~> 12.3.2
  • rspec ~> 3.8.0
  • simplecov ~> 0.16.1
  • vcr ~> 3.0.3
  • webmock ~> 3.4.2
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Mailgun, Travis Swientek

    Total de contrôle SHA 256:

    1a9cb04c12eba02416c673c484a855939eb060874f04482d32bb57e06a65e9a1

    Total de téléchargements 3 209 428

    Pour cette version 213 864

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    Apache-2.0

    Version de Ruby requise: >= 2.2.2

    Liens: