RubyGems Navigation menu

malysz87-highline 1.5.11

A high-level IO library that provides validation, type conversion, and more for command-line interfaces. HighLine also includes a complete menu system that can crank out anything from simple list selection to complete shells with just minutes of work.

バージョン履歴:

  1. 1.5.11 - August 11, 2014 (53.5KB)
  2. 1.5.10 - August 11, 2014 (53.5KB)
  3. 1.5.9 - August 11, 2014 (17KB)
  4. 1.5.8 - August 11, 2014 (17KB)
  5. 1.5.7 - August 11, 2014 (17KB)
全てのバージョンを表示 (全9項目)

作者:

  • James Edward Gray II

SHA 256チェックサム:

05748b1c5b20bf232a99cd2b4274dac24dc28baad5dd99268195e30d84caa1f1

累計ダウンロード数 20,415

現行バージョン 2,550

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

N/A

必要Rubyバージョン: >= 0

リンク集: