RubyGems Navigation menu

manageiq-api-client 0.3.2

This gem provides Ruby access to the ManageIQ API by exposing the ManageIQ collections, resources and related actions as Ruby objects and equivalent methods.

Versiones:

  1. 0.3.5 - May 07, 2020 (10 KB)
  2. 0.3.4 - April 30, 2020 (10 KB)
  3. 0.3.3 - February 25, 2019 (10 KB)
  4. 0.3.2 - November 08, 2018 (10 KB)
  5. 0.3.1 - August 06, 2018 (10 KB)
Mostrar todas las versiones (9 total)

dependencias de Runtime (6):

dependencias de Development (3):

  • bundler ~> 1.12
  • rake ~> 10.0
  • rspec ~> 3.0
  • Propietarios:

    Autores:

    • Alberto Bellotti, Jason Frey

    SHA 256 checksum:

    3e610423d27fbf18f3645a7c880128231c791715dca532bb701b5c3bd6c1b1e1

    Total de descargas 119.428

    Para esta versión 7.440

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: