RubyGems Navigation menu

mark_only 0.0.1

A fork of Paranoia (by Ryan Bigg and others) that updates a specified column with an pre-configured value on destroy, and does no scoping. Supports destroy hooks.

版本列表:

  1. 1.1.0 - December 06, 2013 (7.0 KB)
  2. 1.0.1 - July 31, 2013 (7.0 KB)
  3. 0.0.2 - April 18, 2013 (6.0 KB)
  4. 0.0.1 - April 17, 2013 (6.0 KB)
显示所有 (5 个版本)

Runtime 依赖关系 (1):

Development 依赖关系 (4):

  • activerecord >= 3.0.0
  • bundler >= 1.0.0
  • rake = 0.8.7
  • sqlite3 >= 0
  • 所有者:

    作者:

    • Gary S. Weaver

    SHA 256 checksum:

    2d2d327825b16519606ec678cc0639ebebc9aba1e6a47d51658c5f80be4b26ec

    下载总次数 10,667

    这个版本 2,594

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本:

    需要的 RubyGems 版本: >= 1.3.6

    相关链接: