RubyGems Navigation menu

master_manipulator 1.2.1

This Gem extends the Beaker DSL for the purpose of changing things on a Puppet Master.

Versiones:

  1. 2.1.1 - July 05, 2017 (10 KB)
  2. 2.1.0 - June 30, 2017 (10 KB)
  3. 2.0.0 - March 15, 2017 (10 KB)
  4. 1.2.7 - March 08, 2017 (10 KB)
  5. 1.2.6 - January 10, 2017 (10 KB)
  6. 1.2.1 - October 30, 2015 (10 KB)
Mostrar todas las versiones (11 total)

dependencias de Runtime (2):

  • beaker >= 2.7.0, ~> 2.7
  • json >= 0
  • dependencias de Development (7):

  • bundler ~> 1.6
  • markdown ~> 0
  • pry ~> 0.9.12
  • rake >= 0
  • rspec >= 3.0.0
  • simplecov >= 0
  • yard ~> 0
  • Propietarios:

    Autores:

    • Puppet Labs

    SHA 256 checksum:

    e1ffef3a2059fd1e547f49d27fad19d2cc06096e06e8b50c8655d952db61c5ec

    Total de descargas 248.439

    Para esta versión 1.546

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Enlace: