RubyGems Navigation menu

mccloud 0.0.26

Use the same simple commandline api to manage cloud interfaces

Versions:

  1. 0.1.1 - December 01, 2014 (76.5 KB)
  2. 0.0.28 - August 28, 2014 (76.5 KB)
  3. 0.0.27 - April 16, 2014 (76.5 KB)
  4. 0.0.26 - April 16, 2014 (76.5 KB)
  5. 0.0.25 - April 14, 2014 (76.5 KB)
Show all versions (29 total)

Runtime Dependencies (11):

  • ansi >= 0
  • excon = 0.24.0
  • fog ~> 1.9.0
  • highline ~> 1.6.1
  • i18n >= 0
  • json >= 0
  • net-scp >= 0
  • net-ssh >= 2.2.2
  • net-ssh-multi >= 0
  • popen4 ~> 0.1.2
  • thor >= 0.14.6
  • Development Dependencies (4):

  • bundler >= 1.0.0
  • rake ~> 0.9
  • ruby-libvirt ~> 0.4.0
  • vagrant ~> 0.8.1
  • Owners:

    Authors:

    • Patrick Debois

    SHA 256 checksum:

    6c3112d2c62a54d7e55c7782d054ad701c5f511ed5ff4b54853b355b80c661bc

    Total downloads 65,701

    For this version 1,742

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.6

    Links: