RubyGems Navigation menu

metanorma-cli 1.6.2.pre

Executable to process any Metanorma standard.

Versiones:

  1. 1.6.12 - January 24, 2023 (22 KB)
  2. 1.6.12.pre.pre - January 24, 2023 (22 KB)
  3. 1.6.11 - December 30, 2022 (22 KB)
  4. 1.6.11.pre.pre3 - December 30, 2022 (22 KB)
  5. 1.6.11.pre.pre2 - December 30, 2022 (22 KB)
  6. 1.6.2.pre - September 26, 2022 (22 KB)
Mostrar todas las versiones (199 total)

dependencias de Runtime (21):

git ~> 1.5
isodoc >= 2.2.0
metanorma ~> 1.5.0
metanorma-bipm ~> 2.1.0
metanorma-cc ~> 2.1.0
metanorma-csa ~> 2.1.0
metanorma-iec ~> 2.1.0
metanorma-ieee ~> 0.0.1
metanorma-ietf ~> 3.0.0
metanorma-iho ~> 0.6.0
metanorma-iso ~> 2.2.0
metanorma-itu ~> 2.1.0
metanorma-m3aawg ~> 2.1.0
metanorma-ogc ~> 2.2.0
metanorma-un ~> 0.9.0
mnconvert >= 0
relaton-cli >= 0.8.2
socksify >= 0
thor ~> 1.0

dependencias de Development (10):

debug >= 0
rake ~> 13.0
rspec ~> 3.0
rspec-command ~> 1.0.3
rspec-core ~> 3.4
rubocop ~> 1.5.2
sassc >= 0
simplecov ~> 0.15
vcr ~> 6.1.0
webmock >= 0

Propietarios:

Subida por:

Autores:

  • Ribose Inc.

SHA 256 checksum:

56cdb98796cb178cb6873fd84fa14c7cd17af87f43b811a0a1c9a7eff2b4a1de

Total de descargas 249.295

Para esta versión 235

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

BSD-2-Clause

Versión de Ruby requerida: >= 2.5.0

Versión de Rubygems requerida: > 1.3.1

Enlace: