RubyGems Navigation menu

metanorma-generic 1.10.1

Metanorma template gem for customisation. This gem is meant to be customised for any downstream use. Formerly known as metanorma-acme

Versões:

  1. 1.11.0 - October 25, 2021 (61,5 KB)
  2. 1.10.4 - September 13, 2021 (60,5 KB)
  3. 1.10.3 - August 20, 2021 (60,5 KB)
  4. 1.10.2 - July 05, 2021 (60,5 KB)
  5. 1.10.1 - June 21, 2021 (60,5 KB)
Mostrar todas as versões (26)

Runtime Dependencies (4):

Development Dependencies (10):

  • byebug ~> 9.1
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • rake ~> 13.0
  • rspec ~> 3.6
  • rubocop ~> 1.5.2
  • sassc = 2.4.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Donos:

    Pushed by:

    Autores:

    • Ribose Inc.

    SHA 256 checksum:

    1e08ea2d70752137635814192deb366d20f200d3061cf21fc42b52a1fcc1009b

    Total de downloads 50.140

    Desta versão 1.170

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    BSD-2-Clause

    Versão Requerida do Ruby: >= 2.5.0

    Links: