RubyGems Navigation menu

metanorma-iso 1.1.1

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Versions:

  1. 1.9.1 - August 02, 2021 (1.37 MB)
  2. 1.9.0.1 - July 19, 2021 (1.37 MB)
  3. 1.9.0 - July 19, 2021 (1.37 MB)
  4. 1.8.6 - July 05, 2021 (1.37 MB)
  5. 1.8.5 - June 21, 2021 (1.37 MB)
  6. 1.1.1 - January 31, 2019 (1.2 MB)
Show all versions (90 total)

Runtime Dependencies (5):

Development Dependencies (11):

  • bundler ~> 2.0.1
  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • metanorma ~> 0.3.0
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Owners:

    Authors:

    • Ribose Inc.

    SHA 256 checksum:

    b36a92aebfa55b9d836a0c7a567b5fcf50661ae9cc9b681867dc7ecf55538b24

    Total downloads 122,971

    For this version 1,488

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 2.3.0

    Links: