RubyGems Navigation menu

metanorma-iso 1.5.9

metanorma-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development. Formerly known as asciidoctor-iso.

Versions:

  1. 1.7.2 - February 22, 2021 (1,34 Mo)
  2. 1.7.1 - February 08, 2021 (1,35 Mo)
  3. 1.7.0 - January 25, 2021 (1,35 Mo)
  4. 1.6.1 - January 11, 2021 (1,34 Mo)
  5. 1.6.0 - December 27, 2020 (1,34 Mo)
  6. 1.5.9 - September 26, 2020 (1,34 Mo)
Voir toutes les versions (78)

Dépendances de Runtime (6):

Dépendances de Development (11):

  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • iev ~> 0.2.0
  • rake >= 0
  • rspec ~> 3.6
  • rubocop = 0.54.0
  • sassc = 2.4.0
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Ribose Inc.

    Total de contrôle SHA 256:

    9320b8cee104c574daa661927723aa0a4e400d91519894a5b30ab139d0c684c6

    Total de téléchargements 100 397

    Pour cette version 475

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    BSD-2-Clause

    Version de Ruby requise: >= 2.4.0

    Liens: