RubyGems Navigation menu

metanorma 1.2.8

Library to process any Metanorma standard.

Versions:

  1. 1.3.2 - May 10, 2021 (30.5 KB)
  2. 1.3.1 - April 26, 2021 (30 KB)
  3. 1.3.0 - April 12, 2021 (30 KB)
  4. 1.2.8 - March 29, 2021 (29.5 KB)
  5. 1.2.7 - March 16, 2021 (29.5 KB)
Show all versions (64 total)

Runtime Dependencies (7):

Development Dependencies (8):

  • byebug ~> 10.0
  • equivalent-xml ~> 0.6
  • metanorma-iso ~> 1.7.0
  • rake ~> 13.0
  • rspec ~> 3.0
  • rspec-command ~> 1.0
  • rubocop ~> 1.5.2
  • sassc ~> 2.4.0
  • Owners:

    Pushed by:

    Authors:

    • Ribose Inc.

    SHA 256 checksum:

    be6fc89c34f9895780e8867934243645da4e6791016091498050d23a8c405efd

    Total downloads 169,623

    For this version 1,374

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 2.4.0

    Links: