RubyGems Navigation menu

metasploit_data_models 0.22.1

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Versions:

  1. 5.0.4 - September 16, 2021 (175 ko)
  2. 5.0.3 - June 22, 2021 (175 ko)
  3. 5.0.2 - June 07, 2021 (175 ko)
  4. 5.0.1 - May 11, 2021 (175 ko)
  5. 5.0.0 - April 29, 2021 (175 ko)
  6. 0.22.1 - January 16, 2015 (140 ko)
Voir toutes les versions (184)

Dépendances de Runtime (8):

Dépendances de Development (4):

  • pry >= 0
  • rake >= 0
  • redcarpet >= 0
  • yard < 0.8.7.4
  • Propriétaires:

    Auteurs:

    • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor 'burlyscudd' Rosen

    Total de contrôle SHA 256:

    c4c27da0c4f738ccedd49151f6182142d61c13803a9ce80612e153b2030f85f5

    Total de téléchargements 2 376 823

    Pour cette version 4 172

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 0

    Liens: