RubyGems Navigation menu

metasploit_data_models 0.22.6

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Versions:

  1. 5.0.2 - June 07, 2021 (175 ko)
  2. 5.0.1 - May 11, 2021 (175 ko)
  3. 5.0.0 - April 29, 2021 (175 ko)
  4. 4.1.4 - April 29, 2021 (175 ko)
  5. 4.1.3 - April 08, 2021 (175 ko)
  6. 0.22.6 - February 05, 2015 (139 ko)
Voir toutes les versions (182)

Dépendances de Runtime (8):

Dépendances de Development (4):

  • pry >= 0
  • rake >= 0
  • redcarpet >= 0
  • yard < 0.8.7.4
  • Propriétaires:

    Auteurs:

    • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor 'burlyscudd' Rosen

    Total de contrôle SHA 256:

    5874581e8e0b20c345d5ee1fcd6d74020c5bb382412782b79819b7513696c63c

    Total de téléchargements 2 248 854

    Pour cette version 5 309

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 0

    Liens: