RubyGems Navigation menu

mini_racer 0.5.0.pre

Minimal embedded v8 engine for Ruby

Versions:

  1. 0.6.2 - January 16, 2022 (37 KB)
  2. 0.6.1 - January 10, 2022 (36.5 KB)
  3. 0.6.0 - December 31, 2021 (36.5 KB)
  4. 0.5.0 - November 11, 2021 (36 KB)
  5. 0.5.0.pre - November 03, 2021 (36 KB)
Show all versions (44 total)

Runtime Dependencies (1):

  • libv8-node ~> 16.10.0.0
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • Sam Saffron

    SHA 256 checksum:

    c31bfabbaba37b609e5979f12319142bb405832763c27ef2e34583562864774c

    Total downloads 15,938,959

    For this version 456

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6

    Required Rubygems Version: > 1.3.1

    Links: