RubyGems Navigation menu

minitest-bang 1.0.4

Lets you use let! to immediately execute lets in minitest spec.

Versions:

  1. 1.1.0.beta2 - June 05, 2015 (5 KB)
  2. 1.1.0.beta - June 04, 2015 (5 KB)
  3. 1.0.4 - May 18, 2015 (4.5 KB)
  4. 1.0.1 - December 19, 2014 (4.5 KB)
  5. 1.0.0 - November 23, 2014 (4.5 KB)
Show all versions (14 total)

Runtime Dependencies (1):

  • minitest >= 4.7.5
  • Development Dependencies (2):

  • coveralls ~> 0.7
  • rake ~> 10
  • Owners:

    Authors:

    • Kyle Stevens, Ben Kanouse, Rob Jones

    SHA 256 checksum:

    e2d8a6d64746aa86f55469aa64f49a20f3a0aad918acf145c1519e23a8d7a320

    Total downloads 432,586

    For this version 363,292

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: