RubyGems Navigation menu

mongo_kerberos 1.12.5

Adds kerberos authentication via libsasl to the MongoDB Ruby Driver on MRI and JRuby

Versiones:

  1. 2.1.0 - January 11, 2019 java (20 KB)
  2. 2.1.0 - January 11, 2019 (20 KB)
  3. 2.0.0 - March 25, 2015 java (20 KB)
  4. 2.0.0 - March 25, 2015 (20 KB)
  5. 2.0.0.beta - March 02, 2015 java (20 KB)
  6. 1.12.5 - December 01, 2015 (20 KB)
Mostrar todas las versiones (26 total)

dependencias de Runtime (1):

  • mongo = 1.12.5
  • Propietarios:

    Autores:

    • Emily Stolfo, Durran Jordan

    SHA 256 checksum:

    e6c83a6629903316388f0eaaeef87531a6cee8ab559238876cf5a2bf12dfe831

    Total de descargas 36.508

    Para esta versión 928

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache License Version 2.0

    Versión de Ruby requerida: >= 0

    Enlace: