RubyGems Navigation menu

mongoid-locker 2.0.1

Allows multiple processes to operate on individual documents in MongoDB while ensuring that only one can act at a time.

Versions:

  1. 2.0.1 - June 17, 2020 (16,5 ko)
  2. 2.0.0 - October 23, 2019 (16 ko)
  3. 1.0.1 - March 23, 2019 (13,5 ko)
  4. 1.0.0 - September 02, 2018 (104 ko)
  5. 0.3.6 - April 18, 2018 (103 ko)
Voir toutes les versions (15)

Dépendances de Runtime (1):

  • mongoid >= 5.0, < 8
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Aidan Feldman

    Total de contrôle SHA 256:

    df40a6b77e6d92ed640998f8bbe1094d6b1d31d78bd24b955f9da385da5cad28

    Total de téléchargements 509 600

    Pour cette version 7 425

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Liens: