RubyGems Navigation menu

mongoid 2.3.1

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Versionen:

  1. 7.3.0 - May 08, 2021 (628 KB)
  2. 7.2.3 - May 08, 2021 (616 KB)
  3. 7.2.2 - April 14, 2021 (616 KB)
  4. 7.2.1 - February 24, 2021 (613 KB)
  5. 7.2.0 - December 01, 2020 (600 KB)
  6. 2.3.1 - October 11, 2011 (145 KB)
Zeige alle Versionen (315 total)

Runtime Abhängigkeiten (3):

  • activemodel ~> 3.1
  • mongo ~> 1.4
  • tzinfo ~> 0.3.22
  • Development Abhängigkeiten (5):

  • bson_ext ~> 1.4
  • mocha ~> 0.9.12
  • rdoc ~> 3.5.0
  • rspec ~> 2.6
  • watchr ~> 0.6
  • Besitzer:

    Autoren:

    • Durran Jordan

    SHA 256-Prüfsumme:

    af76d27fe3bf8a449cd0d5078a5236169288f366c8490c149415bcf906621ba0

    Downloads insgesamt 18.170.766

    Für diese Version 5.197

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzen:

    k.A.

    Erforderliche Ruby-Version: None

    Required Rubygems Version: >= 1.3.6

    Links: