RubyGems Navigation menu

mongoid 2.4.8

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Versions:

  1. 7.1.1 - April 30, 2020 (560 KB)
  2. 7.1.0 - March 09, 2020 (554 KB)
  3. 7.1.0.rc0 - December 27, 2019 (551 KB)
  4. 7.0.7 - April 30, 2020 (531 KB)
  5. 7.0.6 - March 09, 2020 (530 KB)
  6. 2.4.8 - April 10, 2012 (161 KB)
Show all versions (292 total)

Runtime Dependencies (3):

  • activemodel ~> 3.1
  • mongo ~> 1.3
  • tzinfo ~> 0.3.22
  • Development Dependencies (6):

  • ammeter ~> 0.1.3
  • bson_ext ~> 1.3
  • guard-rspec ~> 0.6
  • mocha ~> 0.10
  • rdoc ~> 3.5.0
  • rspec ~> 2.6
  • Owners:

    Authors:

    • Durran Jordan

    SHA 256 checksum:

    cc07254680019f4ff34bcabca95f276ac16d4ef263467e22ade3024f7ffea97b

    Total downloads 13,716,632

    For this version 20,152

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: