RubyGems Navigation menu

mongoid 2.6.0

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby.

Versions:

  1. 7.1.2 - June 03, 2020 (565 KB)
  2. 7.1.1 - April 30, 2020 (560 KB)
  3. 7.1.0 - March 09, 2020 (554 KB)
  4. 7.1.0.rc0 - December 27, 2019 (551 KB)
  5. 7.0.8 - June 03, 2020 (534 KB)
  6. 2.6.0 - January 21, 2013 (165 KB)
Show all versions (295 total)

Runtime Dependencies (3):

  • activemodel ~> 3.1
  • mongo ~> 1.7
  • tzinfo ~> 0.3.22
  • Development Dependencies (5):

  • bson_ext ~> 1.7
  • guard-rspec ~> 0.7
  • mocha = 0.11
  • rb-fsevent ~> 0.9.1
  • rspec ~> 2.10
  • Owners:

    Authors:

    • Durran Jordan

    SHA 256 checksum:

    374d857a7b42b8e3834895e4b5c7d06cb70bb79e493412bce73c134685e18aca

    Total downloads 14,961,483

    For this version 70,301

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: